Elliot Fernández

Correcció d’un error a WordPress 2.3

Publicat el: 18/10/2007 | Actualitzat el:

Llegeixo a diversos blocs especialitzats en WordPress que s’ha descobert i solucionat una vulnerabilitat de seguretat al nou WordPress 2.3, i que segons una nota oficial també afecta algunes versions anteriors. L’error permetria a qualsevol usuari o spammer afegir enllaços al teu blogroll.

Aquest problema de seguretat és greu i és necessari que actualitzeu el vostres WordPress 2.3 si vols evitar que algú prengui el control del teu blogroll d’enllaços. Només has de substituir el fitxer link.php dins de la carpeta wp-admin.

El fitxer s’ha de baixar del lloc oficial de desenvolupament de WordPress, clicant aquí (ZIP)

Autor: Elliot Fernandez
Creative Commons

Tots els continguts es publiquen sota llicència Creative Commons. Sou lliure de: compartir i adaptar el material en qualsevol mitjà i format, distribuir i comunicar públicament l'obra i fer-ne obres derivades sempre i quan no se'n faci un ús comercial.

Web realizada per HispanTIC